WPF - World Photography Forum
Home Gallery Register FAQ Calendar Search Today's Posts Mark Forums Read

Welcome to World Photography Forum!
Welcome!

Thank you for finding your way to World Photography Forum, a dedicated community for photographers and enthusiasts. There's a variety of forums, a wonderful gallery, and what's more, we are absolutely FREE. You are very welcome to join, take part in the discussion, and post your pictures!

Click here to go to the forums home page and find out more.
Click here to join.


Go Back   World Photography Forum > Photography Technique > The Digital Darkroom


The Digital Darkroom The In-Computer editing forum.

Profiling Dual Monitors W10

Reply
 
Thread Tools
  #1  
Old 29-07-16, 11:41
Gidders's Avatar
Gidders Gidders is offline  
Super Moderator
 
Join Date: Dec 2005
Location: West Midlands
Posts: 2,794
Default Profiling Dual Monitors W10

I run two monitors - my main one an Eizo SX2462, & a secondary one a Samsung 2433 both 1920x1200 with my desktop set to "extend these displays" I calibrate my monitors with a Spyder 3 Elite

After updating to W10, when I run spyder profile chooser, with "only profiles already associated with this monitor checked", I get a list of all the created profile for my Eizo monitor but none for my Samsung.

If I check "all monitor profiles" I can see my Samsung profiles but when I select one, I get a message

SetDefaultProfile.GetMonitorStrings failed [00010003] Error 1248 (CMSSupport.cpp 386) Clicking Ok brings up the message String Resource 1959781750

I've also tried re-running the spyder profiling software, & I no longer get a message to select which monitor I wish to calibrate - I can only calibrate the Eizo

When I look in device manager, under monitors the Eizo shows by name but the Samsung shows as PnP Monitor (standard). I've tried updating the driver but it says that the best one is installed

Any Ideas?
__________________
Clive
http://www.alteredimages.uk.com
Reply With Quote
  #2  
Old 29-07-16, 12:56
Gidders's Avatar
Gidders Gidders is offline  
Super Moderator
 
Join Date: Dec 2005
Location: West Midlands
Posts: 2,794
Default

Now solved!

Deleted the monitor & driver in device manager & rebooted - still doesn't say Samsung but now showing Generic PnP monitor & I can apply the correct profile
__________________
Clive
http://www.alteredimages.uk.com
Reply With Quote
  #3  
Old 19-10-16, 22:03
sassan's Avatar
sassan sassan is offline  
Senior Member
 
Join Date: May 2006
Location: USA
Posts: 14,670
Default

Good to hear you have sort it out.
Its always the drives that are to be blamed and Samsung must be really shy of anything with number 7 on it!
No on the serious side, Love whatever Samsung makes and hope they continue to do the job right and as well established norm.

Oh BTW now that discussion is on dual monitor, has anyone tried the ultra wide new format monitors (21:9 format aspect)such as LG 34" UltraWide LED Monitor (34UM67) in this series, that are going really cheap these days , or the more expensive 4K sister version with curve appeal, LINK and with the "Split screen" software, turn the single ultra wide screen, into two separate monitors with no need of extra space, support etc?
__________________
S a s s a n .

------------------------------

"One of the ways that I believe people express their appreciation to the rest of humanity is to make something wonderful and put it out there". Steve Jobs

Last edited by sassan; 19-10-16 at 22:09.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 19:09.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.